Unsecured Network

  badgermansix 17:21 07 Dec 10


Just purchased a Belkin Router and N wireless USB adapter.

The Router is wired to my desktop PC, with the adapter for my laptop in another room.

They seem to have installed o.k. after I closed the firewalls etc for a short while.

However, when I get online with the laptop, it is an unsecured network.

I have tried reinstalling the adapter with the same result

How can I resolve this please?

  The Kestrel 17:28 07 Dec 10

This guide will help you to secure your wireless network click here.

  Woolwell 17:31 07 Dec 10

You will need to configure your router. The manual/quick start guide should have given some guidance on how to do this. Which model router?

  badgermansix 18:10 07 Dec 10

Thank you both,
The model is F5D8233-4v3 - N Wirelss Router

  Woolwell 18:54 07 Dec 10

This should help with the setting up of the security click here

  john bunyan 19:04 07 Dec 10

In address bar type in click here This will bring up the Router settins - just ignore any password at this stage enter the settings page.
Then in left hand column left click security
then select WPA-PSK etc
Then create a password. Make sure you keep it safe somewhwere.

  badgermansix 20:34 07 Dec 10

Woolwell, john bunyan,

Thank you both for the excellent link.
It solved my problem.

Thanks again.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…