unsecured connection

  floreat 13:41 17 Oct 07
Locked

I have a Belkin router connected to my Evesham desktop upstairs so that my daughter can you use the internet wirelessly downstairs on her laptop. Despite going through the security options on the install CD the wireless connection on the laptop always shows as unsecured
How do I correct this as I want it to be secured?

  mgmcc 15:14 17 Oct 07

Go into the router's settings (by typing its IP address of 192.168.2.1 into your web browser) and check that, in the wireless security settings, you have enabled WEP or WPA encryption.

  So Afraid 15:35 17 Oct 07

I got some tips here.click here

  floreat 20:14 17 Oct 07

Thanks mgmcc it worked

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…