unsafe attachment??

  Ikelos 15:46 02 Nov 07
Locked

hi, i have sent a couple of photo's i have taken via email, OE6, and it keeps telling me it has removed them for being unsafe, I have just tried it by sending the photo to myself, and there is no photo, any idea what i can do.

Thanks

  Totally-braindead 15:55 02 Nov 07

Do you know what removed them for being unsafe?

Reason I ask is I didn't think Outlook could do this and wonder if its perhaps your anti virus program being a bit over zealous. Unless of course your pics are infected with something.

  Ikelos 15:57 02 Nov 07

Hi, I took the photos, and it said at the top of the page. it was an unsafe attahment and it had been removed.

Thanks

  Totally-braindead 16:03 02 Nov 07

The only thing I can think of is some setting in Outlook Express for TOOLS, OPTIONS and look under the security tab.
I've just looked at mine and it has the box ticked that says do not allow attachments to be saved or opened that could potentially contain a virus. But the weird thing is mine has this option ticked and still allows me to send and receive emails with attachments. It warns me if theres an attachment and asks if I want to open it but it doesn't delete them.
I'm sure it has to be some of the settings but am at a loss as to which one.

  Ikelos 16:17 02 Nov 07

how right you are, just unticked the box and tried it by sending myself an email, and it worked fine.

thanks

  Totally-braindead 11:22 03 Nov 07

Glad its sorted but I didn't think it was that because mine sends attachments anyway.
Strange that.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5