unopened site

  podlod 14:12 26 May 10
Locked

Hi, I have a secured site for my savings which I have to give an identification number and password, but when I try to open my account with the correct info, the box at the bottom of the screen is supposed to fill in green when available as we know, but it refuses to complete. I know my account is ok as I have opened it previously on other friends pc`s. Could you please inform me what I am doing wrong, or maybe I have enabled something somewhere on my pc from stopping to open?

  BT 16:46 26 May 10

If you are talking about a Bank/Building Society Account log-in its hardly likely anyone here can help you without knowing far more information than you should be giving out. Best to talk to your account provider.

  podlod 18:13 26 May 10

Hi, ok will try and do that, but I was thinking I should open it in something else if you know what I mean, because I dont!!!!

  rdave13 18:24 26 May 10

Try clearing out your cookies and temp folders. Run Ccleaner; click here
If new to this, uncheck the 'download toolbar' during the installation unless you wan't another toolbar. I think it's Yahoo.
Try your site again.

  podlod 18:35 26 May 10

I might want to remove Yahoo, I Know and have all the rest, but it is just weird that everyone else can open my account except me?

  onthelimit 18:40 26 May 10

Not a good idea, surely!

  podlod 07:16 27 May 10

Hi, no I do not mean exactly everyperson can open my account, what I am trying to explain is that I can open my account on their pc with my private password and in private. Thank you anyway for trying to help, I shall try again.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…