UNMOUNTABLE_BOOT_VOLUME

  jcotton 11:12 12 Jun 06
Locked

Hi,

I start up my computer and I get a blue screen of death stating

UNMOUNTABLE_BOOT_VOLUME

0x000000ED (0x82FCA900, 0xC0000006, 0x00000000, 0x00000000)

Whats happened??

Cheers

  SANTOS7 11:14 12 Jun 06

click here
this may help...

  VoG II 11:14 12 Jun 06
  Quidenham 13:11 12 Jan 07

I recently had the same problem myself. It started when I tried to plug a digital camera into my laptop's USB port whilst the laptop was booting up. The laptop immediately lost power and all subsequent reboots led to the UNMOUNTABLE BOOT VOLUME message.

I wasn't able to read this message at first because upon each failed boot the laptop would try and reboot straight away without giving me a chance to properly read the error message. However by disabling the auto restart (via the F5 menu) I was then able to see the message and search for a solution on this forum.

Even though my error code was different to the one reported by jcotton, the solution of using CHDSK /R in the Recovery Console has solved the problem.

I thought I had blown the electrics on my laptop and was within a day or so of buying a new one. This forum has saved me several hundred quid. Brilliant!

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…