unmountable boot volume - chkdsk wont complete

  Newuser681 00:44 29 Nov 05
Locked

I have read all threads so far on this subject, downloaded the boot files on the floppy disks and run them. Have now got to the stage of running chkdsk /r, the hard drive sounds like its working overtime! but chkdsk only gets to 75% then goes back to 50%, does anyone have any ideas how I can get past this? Incidentally this is the second time in 3 months I have had this problem, fixed it OK last time.

  phil46 00:51 29 Nov 05

If your going to reinstall your OS if you have a floppy drive stick a windows 98 or ME in on the A prompt choose without CD Rom support on the A:\TYPE FDISK and delete the none dos partition then reinstall WXP.
ALL DATA WILL BE LOST.

  dagwoood 01:35 29 Nov 05

At the recovery console, have you tried entering chkdsk /p ?This will just check you hard drive for any errors but wont attempt to correct them.

If you can run chkdsk /p and it doesn't find any errors(seems doubtful in view of what you've already posted)you could try fixboot from the recovery console. After that's run(it's over in a flash)see if it will now let you boot into windows.

HTH, dagwoood.

  Newuser681 10:20 19 Mar 06

Sorry I didn't reply to this thread earlier. Thanks for your help, but had left it running overnight in desperation and went to bed! It had finished by morning, so dont know how long it took, but all is OK now.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac