unmountable boot volume

  bigal7777 16:51 01 Oct 05
Locked

I have read all the postings in the archive about this problem on my Packard Bell laptop and have ran chkdsk /r and tried fixboot but I still get the same error message, does this now mean that it is a faulty hard drive or has anyone any new ideas on the subject before I spend £60 or £70 for nothing.

I think there should be a recovery partition on this laptop anyone know how to access it ( sometimes it's one of the F keys but not on this one).

  Fruit Bat /\0/\ 17:14 01 Oct 05

If you have booted to the recovery console and...

Typed "chkdsk /r" then enter
When done type "exit" and hit enter.
then run fixboot

try it again then run "fixmbr"

  Chegs ® 17:17 01 Oct 05
  keith-236785 19:23 01 Oct 05

if your laptop has a floppy drive, goto click here and download a windows98SE startup disk, put a blank floppy in the drive, double click the file you downloaded, it will unpack onto the floppy for you.....reboot with the floppy in the drive, if your pc is set to read floppy before hard drive then you will get a menu, press SHIFT+F5 to load a command prompt.

once there, type

fdisk /mbr

press return, that will write a new master boot record and should sort out your boot problem. if not come back and see if anyone else can help.

if your pc doesnt boot to the menu, you will need to set the bios to boot floppy first.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…