Unlocked BT Home Hub V1 having stabilty Problems

  imi6969 14:30 19 Jul 09
Locked

Hi everybody

I successfully unlocked the BT home hub V1 and now it has speedtouch firm ware and the product name it shows is 7G with the software version 6.1.9.6

My ISP is talk talk and I set the hub according my ISP,like PPPoA, VCI 38. VPI 0 ,etc. along with username and password.

I connected to the internet successfully but the connection is not stable , and most of the time it is not working

Hub light keeps on flashing and message appears on PC that Ethernet cable is disconnected and the connected , again and again.
I reload the software 6.1.9.6 couple of times but the problem remains the same.

You kind and pro help is Required

Thanks

  Jollyjohn 14:32 19 Jul 09

have you tried a different ethernet cable?

  imi6969 14:41 19 Jul 09

No Jolly but... the Ethernet cable I am using is already in use with other router without any problem and I just unplug it and put it in the BT hub.

  imi6969 17:25 19 Jul 09

Hi Jolly

I tried by changing all the cables including Ethernet it start working for a while like before but when I tired to connect Wireless laptop and mobile, it did the same... it start rebooting again and again ...connecting to the net for while and aging the lights start flashing.

Before that I have changed the channel and the type of security as well which helped me to connect to the router , but the problem remains there.

Any suggestions......

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017