unloadable web page

  jimmer409™ 06:24 17 Feb 03

Hello everyone, just signed up with freeserve and their home page will not load on my machine the status line indicates that it is loading and done, but the page is just blank, been on to fs tech. they had some ideas, but none worked, i can load their secure home page. the standard page is click here, help appreciated.

  Installer. 11:02 17 Feb 03

It's the same for me but click here works.

  anchor 16:56 17 Feb 03

I can`t get the page either. Installers link does not work for me.

  jimmer409™ 19:11 17 Feb 03

thanks installer, tried the link, no good, just cycles and comes up blank, does anyone else have any ideas??

  jimmer409™ 19:53 18 Feb 03

any more ideas out there, this problem is driving me around the bend, and even freeserve can't seem to come up with an answer, never had these problems with tiscali, only left them because of the silly billing problem (another Subject) all/any idea appreciated.

  jimmer409™ 18:58 19 Feb 03

sorted, if anyone is interested, had to shutdown
norton ad/popup blocking.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…