Unknown Virus

  DWANE PYPE 13:14 21 Oct 05
Locked

My son P.C has been infected by as yet unknown virus.

Symptoms: When booting up Windows ME does start, it hangs, It only gets as far as the Logo,he then has to switch off, then boot up again,then it goes into safe mode,Some programmes are working,CD+DVD rom+Floppy Drvs are not working, he cannot at the moment use the boot-up disc, or reformat.

As always any help will be greatly appreciated.

DP.

  splork 13:28 21 Oct 05

Let it load into safe mode, go to start menu/run type msconfig, click the startup tab, look for any programs running from c:\windows\system with random filenames, uncheck them
look into control panel/system/device manager for duplicated hardware, or hardware with a yellow exclamation mark and remove it
reboot and see if it gets any further
do you have antivirus/firewall/anti-spyware on it?

  splork 13:32 21 Oct 05

when i say random filenames, i mean random jumbles of letters, not delete at random :)

  DieSse 15:18 21 Oct 05

"My son P.C has been infected by as yet unknown virus."

Well - with respect, you don't yet know this - you just know there is a problem - which may not be caused by a virus.

If the system doesn't have an Anti-Virus program - then download one pronto and check the system 30day free trial of NOD32 click here

Also check for Spyware by doing the same with Adaware, Spybot, and A²

The CD/DVD will not work in Safe mode anyway - though the floppy disk should.

After you've done all this - and what splork suggested - let us know what happened please.

  DieSse 15:20 21 Oct 05

PS - if you just can't load an AV program by any means - do you know how to put his hard drive into your system? - as you can then check for viruses with your AV program.

  DWANE PYPE 17:06 21 Oct 05

Splork.

He went home and tried what you suggested,and he said there was nothing there,or in device manager.

DieSse

He has got AVG&ZoneAlarm,and ran AVG in safe mode and it found nothing,he has not got Adaware-Spybot-A²,which I thought he had.So will try what you suggested about the hard drive,I.E. disconnect mine put his on, then boot up,or do I put his as slave and then run the usual through it,I have all the virus progs.I won't be able to this till tomorrow(Sat),(He's on Lates).If there is any other tips,it would appreciated,and I will get back to you,if successful,or for futher help.

Thanks Again
Regards
DW

  sattman 17:12 21 Oct 05

If you are sure that system is clear of a virus do system restore from safe mode to a last know good point.

  splork 17:23 21 Oct 05

You can get some antispyware tools here, click here all on one page - if I recall, Spybot S&D can be used to scan other systems, ie not your boot OS.
Get the latest `includes` file for it click here

  DieSse 17:33 21 Oct 05

or do I put his as slave and then run the usual through it

What I normally do is unplug the optical drive cable, and put the drive to be tested onto it. Then you don't have to mess about with jumpers. Then power up your system as normal, and run the checks on his drive.

DON'T try putting it into your system in place of your drive.

As per sattman - try a system restore to when it was working, after you're sure it's clean.

  DWANE PYPE 20:56 21 Oct 05

DieSse

Will do that, and see whats what. but I cannot do it now till Sunday.

splork

Thanks for that, I already have all the antispyware progs on my PC,so will be able to run them on his hard drive.I did down load the "includes" for Spybot just incase I have missed any recent ones.

Thanks again, Will get back to you later.

Regards
DW

  DWANE PYPE 17:55 23 Oct 05

Put his HD on my PC.then did full scan on all drvs , AVG Nothing:A²Nothing,Adaware 3 tracking cookies on his,Spybot nothing.So shut down disconnected my HD,then just booted up with his HD only,same as before,disconnected his HD,booted up with just my HD,shut down,reconnected his HD, and rebooted.So sitting their contemplating, looking at the screen,then clicked on my computer, then for some reason or other, I right clicked on his drive,looking at the drop down menu,looked at scan with AVG,and thought "why not" so what did it come up with, 9 rogue dialers in restore/archive, and AVG said they cannot be heald. Then ran A² over it and that came up with: Restore/logs/VXDSFP.Log Is corrupt and unreadable run Chkdsk.

So if you can help with these two problems it would be most appreciated.

P.S his HD is still on my PC.

Regards

DW

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now