Unknown files.

  AcidBurn7uk 12:33 29 Jul 04
Locked

I noticed the other day, that in the root of my c:\ drive there are loads of files that windows doesn;t reconize the extension for. Nortin AV, ad-aware and spybot show all clean. Tried disk cleanup, and tried to delete them manually. When I tried to manually delete them, it said that one of the files was in use by another program, so couldn't be deleted, as a result it couldn't delete any files past that point.

There is a screenshot: click here (My site, checked the file with av, its clean!)

Does anybody know which program it is that is generating these files? I wouldn't mind one or two of them, but the list is growing and it is now at 56!!

  cga 12:37 29 Jul 04

Don't know what your screen resolution was but I cannot read your screen shot. I can just make out your Icons and that the files seem to all be 0kb but, other than that, I cannot make anything out.

  cga 12:38 29 Jul 04

A file details view would be preferable.

  canard 13:00 29 Jul 04

ProcessView or EnditAll will show you what's running with the option to kill [stop] anything you want to delete. So if you have an unknown prog running you can get rid.

  AcidBurn7uk 17:46 29 Jul 04

sorry CGA, the screen resolution is 1024 x 768, however, I have just taken another screen shot with details view at 800x600. If you have Internet explorer 6 or firefox, you can click the image to enlarge it - but anyhow the other file is uploading now. It is @ click here

canard - I am looking at them progs now, but since I don't know what program it is that is generating them, I can't end it.

  Dorsai 18:18 29 Jul 04

They do look a bit like temp. files. All start with t. and consecutivly numbered. but that is just a hunch

  Androcles 18:46 29 Jul 04

I think Dorsai could be right but download this and try it first click here
CCleaner - Crap Cleaner software download

  AcidBurn7uk 19:32 29 Jul 04

OK, downloaded enditall, ended all, and then was able to delete all files. Great, untill I restarted. Now there are to files back there called t110 and t110.1

Just ran CCleaner (great app, thanks Androcles), but that turned up nothing.

Also just had a thought. A few weeks ago I had the netSky virus (not sue which varient). Could this be some sort of "after effect". Just an idea.

  AcidBurn7uk 19:42 29 Jul 04

may have cracked it.

Just thought I would end a few processes before I played a game, and as I ended mySQL, the 2 files disappeared! Co-incidence? Restarted, 2 files back there but were called t111 and t111.1, ended mySQL, and again they disappeared. So I think Dorsai was correct about them being temp files. Because I trust mySQL I am not to bothered about stopping them, however it would be nice.

Because I am satisfied with this I will "resolve" the thread, but if anybody has any ideas on how to stop them, as I said, it would be nice to know.

Thanks for your help guys and guy-esses (if any of you are indeed guy-esses)

  Androcles 19:45 29 Jul 04

OK,now download this click here
Wash N' Go - Reviews and free downloads at Download.com this only a free 30 day trial,and be careful what you delete with it.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now