Unknown error

  Sirpad 00:31 29 Feb 08

I recently installed Spybot and have been having some problems running legit sites. I've been playing a game on boxerjam.com for years now and never had a problem. Now I get the following error. It comes up on the bottom left of my screen as 'Error on page'.

When I click on it I get a box with the following:

Line: 69
Char: 2
Error: Object doesn't support this property or method
URL: click here. com/sam/

Any ideas???

  Sirpad 00:32 29 Feb 08

that should read

URL: http: // www dot boxerjam dot com/ sam/

  birdface 09:37 29 Feb 08

I use IE7 Pro the pop up and flash stopper add on.I get this message all the time.I just go to View and untick Status Bar.Then I don't have to see it all the time. As I use IE7 Pro it is a problem with that and as far as I know no solution of removing it.Not the answer that you are looking for,But works for me.

  Sirpad 10:53 29 Feb 08

Thanks buteman....I don't mind seeing the message...the problem I have is that I'm stuck on the first page of the site...

  exwirecutter 11:09 29 Feb 08

Suggest you look in HOSTS file to see if Spy bot
has made it " always block "

  birdface 11:32 29 Feb 08

I can't open your click here and tried copying and pasting the other address.But will not open.Have you tried using your security programs or running C Cleaner.

  birdface 11:40 29 Feb 08

Sorry not with it this morning.You can get to the site but cannot open any pages.I suppose you could delete Spybot and see if it works ok then.Some like Spybot some don't,I am not impressed with it.To me it finds nothing and when I ran it it would hog my CPU using a 100% of it at times.I don't have it anymore but still can not get into your page.

  Sea Urchin 13:52 29 Feb 08

I use Spybot S&D and have no trouble getting into your boxerjam site. Just a thought - presumably you have downloaded Spyware Search & Destroy, click here and not SpywareBot, which could cause you problems.

And to buteman - if you copy and paste the link you have to replace the words "dot" with a dot, and close up the spaces.

  birdface 14:47 29 Feb 08

Nope.Even doing that I can't open it.

  Sea Urchin 15:23 29 Feb 08

Strange - maybe try the tinyURL link

click here

  birdface 20:34 29 Feb 08

click here, this is what I got when using Sirpad's URL.Notice the %20 part that comes up.Your click here does not have that.So wondering if maybe that is the problem.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…