Unknown device found

  johnem 14:23 03 Jan 03
Locked
  johnem 14:23 03 Jan 03

Hello Gang, back for more help. Just rebooted puter after altering network settings and system announced that a new hardware device had been found. Unfortunately, as the device is not identified I am unable to locate the correct drivers. Had a look in device manager and it list two unkown devices in "Other Devices". Removed both of these items, rebooted, still the same. Ran "SFC" did not find any files missing. Rebooted still the same. System running W98SE and everything else seems to function OK. Any ideas? Wish I hadn't played with network settings. Ho, Hum.

  recap 14:35 03 Jan 03

When you say that you have altered the network setting johnem, exactly what did you do?

Did you install any NICs?

or

Configured the network settings to set up a network?

  johnem 14:40 03 Jan 03

recap, just altered one of the protocol to include IPX and deleted netbui as I have some W95 machine on the network. Network was working fine before, but had read somewhere that it was best to setup TCP and IPX for mixed system to work best.

  recap 14:45 03 Jan 03

johnem, I would have stuck with TCP/IP as this is the most widely used protocol. As for NETBUI just leave it there, never know you may one day need it.

You could try inserting the O/S disc to see if this will enter the necessary device drivers for you, or just to reset everything.

  recap 14:47 03 Jan 03

Also to my knowledge IPX is for Novell systems.

  johnem 14:49 03 Jan 03

Thanks recap, by inserting OS disc, do you mean re-installing W98SE?

  spikeychris 14:49 03 Jan 03

Do you have a Novell NetWare network?

  johnem 14:51 03 Jan 03

Spikeychris, hello again, no do not have Novell Netware network just not so simple Windows.

  spikeychris 15:54 03 Jan 03

Busy day.

If your not using the IPX it might be an idea to remove it and re-boot. When you added it windows would of looked for a device for it to use so if you remove ,reboot then remove the new hardware from device manager it should be fine.

Chris

  recap 16:12 03 Jan 03

sorry johnem, as with spikeychris busy day though not at work.

As spikeychris says above should sort it for you.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…