unistall printer

  cefn8 21:30 09 Sep 13
Locked
Answered

Hi All

Started to uninstall printer everything was going great, then the box with the uninstall line showing the progress just stopped three quaters across and will not move cannot get rid of the box with the progress line tried reboot can't think of anything else to do as I have never had this before any sugestions would be great as I have not got a clue,I also tried to reinstall the printer but I get the message that it's already running and can't install.Toshiba laptop windows8.

                       Thanks
                        cefn8
  northumbria61 11:11 10 Sep 13

You don't say by what method you are trying to uninstall - try going to C:/windows/system32/spool and deleting printer from there. Restart your computer and attempt to reinstall

  cefn8 14:07 10 Sep 13
Answer

Hi All

Problem solved closed pc down took the battery off then restarted put the disk in and had three options (install renew drivers or uninstall)chose uninstall and what was left after it froze on me got cleared out so I could reinstall all working once again.Thanks to all who wrote a reply very great full.

                          Thanks Again
                            cefn8

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…