Uninstall Sagem [email protected] 800-840

  rawprawn 17:23 28 Nov 05
Locked

I have been having problems for quite a while with this modem that Tiscali provided.(It doesn't always load on boot and I have to disconnect it then reconnect to persuade it to work)So I have bought a new D Link Ethernet Modem. Do I need to completely uninstall Sagem, or will it be OK to stop it loading but leave it installed ?

  Skyver 17:34 28 Nov 05

Much better to uninstall it, IMHO.

  Mike D 17:36 28 Nov 05

I uninstalled mine without any problems. However I reinstalled a couple of weeks ago when I needed to verify whether my router/modem or the line itself were on the blink. It was the router, but I left the Sagem modem there with no problems.

Mike

  mattyc_92 17:36 28 Nov 05

You can leave it installed, but personally I would remove it

  Mike D 17:39 28 Nov 05

But obviously it's unplugged and in a drawer now!

Mike

  rawprawn 17:41 28 Nov 05

Not yet, it hasn't been delivered yet.

  rawprawn 17:47 28 Nov 05

The only reason I ask is that the original software is way out of date, so if I uninstall I would need to update the drivers if I reinstalled. It's not trajic, but I was trying to save myself the trouble.I think from your responses it is better to uninstall in real terms.
Thanks to all for your advice.

  Stuartli 18:11 28 Nov 05

The new drivers are easily downloaded from the Sagem website.

IIRC, to make sure, I removed the then current drivers (an update themselves on the original CD-ROM drivers) from Add/Remove Programs first.

The latest drivers installation procedure, as before, will uninstall the older drivers if you wish, but they are still listed.

If you do install the new drivers, make sure that you choose Tiscali as your provider from the menu which appears during the installation..:-)

To be honest my Sagem [email protected] 800 has proved pretty stable - it has certainly brought fewer problems than any dial modem in my case.

  Stuartli 18:12 28 Nov 05

>> brought fewer problems than any dial modem in my case.>>

..than any dialup modem...

  rawprawn 18:25 28 Nov 05

Thanks for that, I think you contributed to my post a while ago about Sagem not loading. I seem to have tried everything but in the end it fails about twice out of ten. I know it's not a lot but it has annoyed me enough for me to replace it. I really do hope this will solve my problem, otherwise I have no idea where to go next as I have tried all suggestions, and a few of my own.

  rômanab 18:39 28 Nov 05

You need to change a hidden setting.

Double click the green triangle in your system tray and when the Sagem dialogue box opens press Alt and D together.

This opens a new box called 'administrative'. Click on the "config" tab and in the usb section choose "bulk"

When you reboot it should be the end of your problem.

I hope :o)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…