An uninstall problem

  Tenacious Green 11:59 26 Dec 05

I have just finished Farcry and have uninstalled it or at least I think I have. I ran unistall from add/remove programs and the uninstall wizard ran, but the Farcry symbol still remains in the add/remove list although no size is shown. I have manually removed all windows files and ran Ccleaner (Farcry is not shown in add/remove in Ccleaner) yet it still remains in the windows add/remove list. I have also ran RegscrubXP.

How do I remove this permanently from the list?

  Tenacious Green 12:01 26 Dec 05

When I say manually removed Windows files I meant Farcry files within Windows, not windows files of course!!!!!!!!!

  realist 12:04 26 Dec 05
  Tenacious Green 12:34 26 Dec 05

That hasn't worked and now I have two entries in the list, one with the farcry symbolo one with the Computer symbol, neither showing any size?

  Tenacious Green 12:39 26 Dec 05

Sorted. I went back into Ccleaners Add/remove and both entires were shown and I managed to remove them from there. Thanks for the assistance.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…