Uninstall Netgear router/modem?

  Chris the Ancient 17:45 22 Dec 06
Locked

I have a Netgear DG834GUK wireless router/modem. Unbeknown to me - and its status and reporting pages - it has been gradually dying with loads (and I mean loads) of drop-outs, slow connections.

So, having got terribly hacked off with this, I plugged in my trusty old speedtouch usb modem from virgin and all is well again! (And, yes, I have been slagging off virgin elsewhere in these forums.)

Later on, over the holiday break, I shall try and get my good old-fashioned, stone-age router up and running instead. But, before then...

Despite searching google and Netgear's site, I can't find a way of uninstalling the Netgear device.

Anyone know a way, or what I should do?

  Chris the Ancient 17:55 22 Dec 06

...and I found it.

In add/remove, it is not under netgear, it's under DG834!

And I looked several times!!!

Duh!

  Kate B 18:04 22 Dec 06

You don't uninstall a router, it doesn't have any software or drivers. What did you remove? Also, have you tried first, changing the wireless channel (pretty much all wireless equipment defaults to 11, which gets swamped) or hard-wiring the PC to the router?

  Chris the Ancient 18:53 22 Dec 06

All I removed was from, the control panel, the entry called DG834.

The device was a combined router/modem with two LAN connections - one to the pc and one to my laptop with the WAN output to the internet. But, over a period of time, the service has been getting worse and worse - and I was busy blaming virgin for it. And all that time, the router diagnostics reckoned that it was OK.

Because I'd been having so many troubles, I actually went into the configuration and disabled the wireless facility to see if that would cure things. No such luck.

Since I've gone back to the speedtouch usb modem, my transfer rate has gone back to something sensible, and I've not detected any drop-outs. Searching around other forums, it seems that one or two other people have been getting rather the same sort of problems as me.

Unfortunately, I don't think my stone-age router has a modem in it, so I shall have to start shopping after Christmas for a new one. I can't seem to get my pc to just use it's ethernet port to talk to my laptop - whatever I have tried :o((

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…