Uninstall help needed

  Chris Clayton 19:03 04 Apr 07
Locked

My mobile phone computer software has got damaged and will not work (Alcatel phone is recognised but cannot communicate between phone and computer). I need to uninstall the Alcatel software in order to reinstall it but cannot do so. This is because the damage to it means it does not appear in Add / Remove Programs, nor in a prog called Your Uninstaller. There are folders with the program in and it can be launched, all seems Ok up to the point of communicating via USB. When I try to install the software again I get message saying old prog must be removed first. How can I do this?

clayto

  VoG II 19:05 04 Apr 07

Try click here Tools > Uninstaller.

  Chris Clayton 20:00 04 Apr 07

I have clicked on this link to CC (which I have) but cannot find 'tools or uninstller' ?

  VoG II 20:09 04 Apr 07
  Chris Clayton 20:13 04 Apr 07

My apologies, I see what you mean. This did not register with me because I have tried the CC uninstall 'tool' in the past and not found it any better than add / remove. Still true. I have installed the new version of CC but as before the Uninstall Tool simply does not show the Alcatel Suite of Progs which I need to uninstall ---- they are on the computer but not listed.

clayto

  Technotiger 21:27 04 Apr 07

Hi, when I read this thread I was interested because I had an identical problem, though with a different program than yours. I followed VoG™'s link and it worked for me, (after I had been struggling for no less than five hours) - so my thanks go to you, I hope you get yours sorted - and my thanks go to VoG™ for his link!!

  VoG II 21:33 04 Apr 07

Try this click here

It won't actually uninstall anything but it removes the entries from the registries.

  Chris Clayton 13:33 08 Apr 07

The CleanUp Tool did not work, as again it did not list the Alcatel software as being present (even though it was). However I managed to remove it with RegEdit (first time I have used this tool, so a bit apprehensive about it). Unfortunately I still cannot get the phone to communicate with my Laptop via USB (which also seems to mean I cannot reinstall the software). I am trying to contact Alcatel for help, but so far have not found them easy to access.

clayto

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video