Uninstal Geoshell

I installed Geoshell on my trusty 95. I now have no access to 'Find', so I am trying to uninstal it. I have tried the instructions at click here
to no avail so far.

It does not appear in Add/Remove. If I delete the Registry files, they reload when I boot.

Which brings me to the Run option. I've tried various versions in Run (should that be Explorer.bat?), no luck so far. This what it says:

Run " your_geoshell_dir>\Utilities\Set Shell = Exploder.bat"

  VoG II 21:08 12 Nov 03

Does click here help?

They have an uninstal forum? :-)

Thanks, I've been having a go. There is a reference to installing manually, which is what I did, so didn't get the uninstal option.

Ho hum, I can feel a re-instal of Windows coming on again. Pity, I've only just managed to get two 8GB hard drives recognised as nine drives!

  woodchip 22:07 12 Nov 03

Try this

To remove follow these step's closely, go to start\find\files or folders type in the box Geoshell click enter key delete all the entry's it finds with Geoshell in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type Geoshell and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than Geoshell then reboot your computer

Thanks, I have no access to 'Find'.

  woodchip 22:33 12 Nov 03

Is it not under start? if not it should be in Windows Explorer under tools. in Regedit its under EDIT in Menu

  VoG II 22:33 12 Nov 03

You should have - Edit/Find.

Thanks both. I'll have to take a break. Will report back.

Overnight inspiration! None of the suggested methods worked because the program re-loaded at startup. So the answer was not in the Registry, but the program files.

I drilled down into C drive, Shell,GeoShell... lo and indeed behold, there was 'Uninstal Geoshell'! Within seconds it was gone!

One thing still puzzles me. I was using Find in the Registry by 'ctrl+f', but this is not the same Find as in the Start menu, so I couldn't look for the Uninstal that way. And Windows Explorer was not to be found, either.

  woodchip 10:30 13 Nov 03

If you read what I posted on how to use it would worked

  woodchip 10:30 13 Nov 03

If you read what I posted on how to use it would worked

PS if you still check you will more than likely find some left overs

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…