Unicode in Outlook Express

  Jim Sadler 20:15 16 Jan 03
Locked
  Jim Sadler 20:15 16 Jan 03

I recently installed Windows XP Home Edition (inc. SP 1)on my computer. When I try send an e-mail message by Outlook Express a box appears telling me the message contains 'text having a character other than the default character set'. The options are 'Send As Unicode', 'Send As Is', and 'Cancel & Edit Message'. It doesn't matter which of the first 2 options I choose as outgoing messages appear in the recipients computer as goobledegook and their replies to me are also unintelligible. I also have a laptop running OE 6 and I made sure the settings under TOOLS>OPTIONS are identical on both computers. I have no problems with the laptop.
Jim Sadler

  Qmar 22:45 16 Jan 03

.. not claiming expertise,the experience I have had ( because I wordprocess in non-western script also )
leads me to suggest you see OE6 settings:..-> Create Mail ->Format -> Encoding -> >>>

and play around/reset the ensuing options.

Additionally make sure you have the English Keyboard installed.( look in control panel).. I dont use XP.. only have Win98.. so hope its the same .

  Jim Sadler 17:40 17 Jan 03

Thanks Qmar, I'll try that.

  Jim Sadler 14:02 19 Jan 03

Just a short one to keep the thread active. Even the Microsoft experts (ha-ha) can't offer any suggestions.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…