Undeletable Norton Remnants

  dublincity 05:06 14 Apr 05
Locked

After managing to re-install and update AVG Free after 5 or 6 attempts, I tried, unsuccessfully, to uninstall Norton AV with the Windows uninstaller. So I went to the program file (more than 70 items at 14.4MB) and manually deleted as many items as possible. Some items couldn't be deleted because they are protected. About 8.4MB remain.

Now, every few minutes, both WinPatrol and Spybot are warning me that NAV DefAlert.exe is trying to put itself into the start-up menu. I'm denying it permission but might allow it just to prevent the pop-ups.

I don't suppose a shredder will delete anything that doesn't want to be shredded. Has anybody any suggestions? Thanks.

  dublincity 06:29 14 Apr 05

I finally deleted the lot. With some, I had to drag them onto the desktop first. With others, a re-boot was needed before they could be zapped. There seemed to be some sequence involved - once some file disappeared, the remaining ones were deleted with no further difficulties.

  Taff36 08:00 14 Apr 05

click here Note this works for NAV 2003 and precious versions and I have used it a couple of times before installing AVG. I can`t see any harm in running it now, after all the symptoms are the same as yours.

  dublincity 10:26 14 Apr 05

Thanks for the link - it looks useful.

I've created a problem for myself. No e.mails will come in - 'pop3 norton antivirus - Socket Error 10061 .......' etc.

I'm NO LONGER using Norton, I'm on AVG.

I haven't touched the Symantec program file because there are bits shared with Norton Ghost.

Even System Restore fails to restore to ANY of the saved points.

Disabling ZA &/or AVG makes no difference.

If push comes to shove, I might disable AVG and re-install Norton 2001 and see what happens ---

  Taff36 21:35 14 Apr 05

Yes. Reinstall (but you won`t be able to register it) and follow my link. Download and run the Symantec Rnav???.exe and then reload AVG.

  dublincity 01:24 15 Apr 05

Thanks. I got around it a different way and have exceeded my weekly internet time so that'll be another warning from the ISP.

I could send but not receive e.mails. Since I've had the same error message before I have lots of notes on possible solutions - but none of them worked. Finally, I went Tools --> Accounts --> Mail --> Properties and discovered that both my username and mail server details had been CHANGED - - - some Norton wording had been added to them. I corrected the entries and was back in business.

So now, Norton has gone and AVG 7.300 & ZA are both functioning properly.

Meanwhile, this PC is still corrupted by MS04-032 Security Update ..........

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…