Unassociate Gmail with mailto

  JayDay 19:27 30 Nov 06
Locked

For some reason whenever I click on an email address in a web page it automatically opens a new message in my gmail account. I think this may have happened when I installed the gmail notifier. I have tried switching the option off but it still happens. Anyone know where this entry is in the registry?

  mgmcc 22:57 30 Nov 06

In "Control Panel > Internet Options", Programs tab, what do you have set as your default email program? This is what should open when a "mailto" link is clicked.

  JayDay 07:48 01 Dec 06

Tried that, still uses Gmail to open emails.

  JayDay 08:02 01 Dec 06

I have also tried a little program called 'Default Mail" click here and still can't break the association.

  JayDay 11:00 08 Dec 06

Resolved, it was a setting in the Google Toolbar for Firefox.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…