Unable to view images on website

  johnem 15:37 03 Aug 03
Locked

Hello gang, back for a little more help. I have just posted some images to my own website, but find that I am unable to view them. A rectangle appears on the screen with a small coloured square in the top left hand corner.
I am running IE 5.5 SP2 and have checked the settings in the "advanced" tab, but cannot see anything switched off that would effect the viewing of images. Any ideas?

  Gaz 25 15:41 03 Aug 03

Have you loaded the images to the correcy space on the webserver?


Are the images still loading?

  johnem 15:52 03 Aug 03

Gaz, I FTP the image as an HTM page yetserday, not sure about location on the server, it shows up as a file called 10htm so presume it should be there!

  Philip2 17:16 03 Aug 03

This may be of use or not check your IP packet size click network in control panel click dial up adapter then properties then advanced it should be set to auto or large.

  johnem 20:00 03 Aug 03

Philip2, have just tried that. Still no different. The problem seems to be with the image I have placed on my own website, as other websites and images appear to be OK.

  johnem 10:43 05 Aug 03

refresh

  Jean-Luc Picard 10:50 05 Aug 03

Is the graphic correctly specifies in html in the "index".

  Patr100 11:22 05 Aug 03

Check your HTML - Whether the images have the suffix .jpeg or jpg. or .JPEG or .JPG. If the HTML does not match you will get this problem.

  johnem 12:23 05 Aug 03

Jean-Luc & Patr,Thanks for the info, will check up on this a little later.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…