Unable to update SpywareBlaster

  Skeletor 10:35 09 Nov 05
Locked

I've been using SpywareBlaster for 2 or 3 years now without any problems...until this morning. I started the program, which appears fine, but when I click "Check for updates" nothing happens. Windows Task Manager shows it as "Not responding". I've checked my Firewall and it seems ok (SpywareBlaster "Allow"). I've tried uninstall/reinstall, but still no joy. I also run the following:

CCleaner
Complete Internet Cleanup
Norton A/V
RegCleaner
Ad-Aware
Spybot S&D
SpywareBlaster (when it's working)

Any help much appreciated

Steve

Win XP Home

  Skeletor 10:42 09 Nov 05

Sorry guys.

Tried it again, now seems to update OK.

Steve

  ACOLYTE 10:42 09 Nov 05

I had the same problem i think the server is having a bit of trouble,just minimse spywareblaster and leave it looking,thats what i did it updated eventually.

  Skeletor 10:51 09 Nov 05

Thanks ACOLYTE. Sorry for wasting your time.

I've never known SpywareBlaster to take so long, and with Task Manager stating "Not Responding" I was sure something was wrong. Anyway, everything's OK now.

Cheers

Steve

  Skeletor 10:55 09 Nov 05

BTW Where's the "Resolved" button?

FWIW not sure about the new style forum.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…