Unable to uninstall McAfee

  john-231489 11:20 31 Aug 05

Hi Every time I upgrade McAfee I have serious problems. I have just downloaded viruscan 9 to update version 7. and low and behold I have got them again. I followed the instructions which stated that the older version would be uninstalled before the new installation. Following this I now find that the Security Centre icon is black when I start windows and is disabled. McAfee Chat said I should have removed the older version first. Now I cannot either remove it or re install the older version. They suggest I go into safe mode which I have. All I get is a box saying" The window unistall service could not be accessed. This can occur if you are in safe mode or the uninstaller is not correctly installed. Any advise on this would be greatly appreciated as McAfee are not much help. Many thanks

  Jackcoms 12:04 31 Aug 05

System Restore?

  john-231489 12:37 31 Aug 05

Thanks Jackoms. I have tried that. still nothing

  palinka 13:35 31 Aug 05

Start>search>all files & folders.
Type mcaffee in the file name box, click Search. Delete anything it finds.

  john-231489 17:41 31 Aug 05

Hi Palinka. You are so right. I have just done that and got rid of it. I think McAfee should take note of an article in one of the Magazines. Quote. "Would you trust a company that cannot write a simple uninstall program" I think that explains it all. I have been on the chat line all day. Still not got a satisfactory answer

Many thanks

  palinka 11:02 01 Sep 05

glad to have been able to help.

  Cesar 09:15 02 Sep 05


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…