Unable to start new pc

  afcpaul 22:42 15 Oct 05
Locked

I recently bought parts and assembled myself a new pc and this was my first time

click here I finally got it up and this shows up immediately, I dont know how to get rid of it, no buttons or putting in a cd changes the screen, I dont know what to do

My specs include:

Antec SL450PGB 450W ATX P4 Smartpower Dual Fan Power Supply

Corsair (TWINX1024-3200C2PT) 1024MB (2 x 512MB Matched Pair), DDR400 / PC3200, non-ECC, Unbuffered, CL2, Lifetime Warranty, Silver Heat Spreader

Asus K8V-SE Deluxe S754 VIA k8t800 ATX Sound Gig lAN Firewire USB 2.0 FSB 800 Retail Box

AMD (Newcastle) Athlon 64bit 3200+ 512kb L2cache 754pin Retail Boxed Processor With 3 Year Warranty and Fan Included

Western Digital WD3000JB Caviar 300GB 7200RPM ATA/100 8MB Cache - OEM

Asus AX800XT/TVD/256MB ATI Radeon X800 XT PE Platinum 256MB DDR3 VIVO TV-Out/DVI (AGP)


Does anyone have a clue to remove this so I can use my pc?

  splork 22:56 15 Oct 05

any beeps at all? unplug the video card and fire it up again, if you can get it to beep it's doing the POST tests which is a good sign. if nothing, unplug drives, take out memory, etc , switch on, again listen for beeps - keep switching off, adding a component or plugging something back in, and switching it on, if it doesnt beep you will have found your problem. unless its the cpu or m/board

  woodchip 22:58 15 Oct 05

Remove all power plugs from all drives, remove all card other than Graphics, you also need one stick of memory. then try to boot, See if it lets you get a black screen so you can get to BIOS

  Fruit Bat /\0/\ 23:00 15 Oct 05

Switch off, unplug, and eart your self.

remove and refit graphics card

remove all memory and refit one stick only

remove and refit cpu.

Reboot should see POST screen and error message about missing op system

  goomer 23:39 15 Oct 05

Definately looks like a video card problem. I had a similar problem once after my geforce 4 crapped out on me. Make sure its seated properly or try a different card if you have one.

  Fruit Bat /\0/\ 23:51 15 Oct 05

So what was the problem?

Other people may benifit from your answer.

  ade.h 23:57 15 Oct 05

Perhaps he found the mains switch.

  afcpaul 10:33 16 Oct 05

Refitting the graphics cards helped, thanks all!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…