unable to share my printer

  valbv 09:57 27 Oct 08
Locked

I'm trying to share my Epson R265 printer with my Advent 4211-B netbook. My Epson R265 is connected to desktop computer via a USB lead. Both computers workgroups are named MSHOME. Each computer has a different family name and the printer has been set to share and has the name EPSON. When I select 'add a printer' on the Advent, I get as far as specify the printer but do not have a URL or Name (it doesn't like EPSON) so I select browse 'for a printer' Next page is looking for printers, which displays Microsoft Windows Network then MSHOME, then the name of my desktop computer. There is a small + before the name but it does not do anything when clicked. The printer name does not appear. Typing EPSON in the box is not recognised. Is it possible that having the Epson connected through a USB is the cause? If not, any help would be much appreciated. The wireless link provided by a Linksys Router works fine, this request is created on the Advent.

  howard64 12:30 27 Oct 08

when you tried to set this up did you have the other pc and the printer switched on? If so you may have to add the ip address of the other pc to your firewall prog.

  valbv 23:03 27 Oct 08

Thank you Howard64 for your response. Yes I did have both switched on. I'm not very technical so how do I find the ip address of my desktop and how to add this to the notebook computer. Notebook is currently protected by a free version of AVG anti-virus but the Firewall is provided by Windows.
Regarding the Advent Notebook Windows Firewall settings, the firewall is On in the 'General' page. On the page headed 'exceptions' all boxes are ticked except remote desktop, and on the 'advanced' page all are ticked except Local Area Connection 2.
I have noted that on start up of my desktop computer it advises that 'Wireless connection 2 is now connected', whereas when the Notebook starts up it says 'Wireless Connection is now connected' i.e. no reference to the figure 2. Should this mean I need to tick the box 'Local Area Connection 2' in the Notebook 'advanced' page?

  howard64 17:58 28 Oct 08

not sure about wireless - they should all say the same I think. In the windows firewall you can add an ip address to grant it permission. You can find the ip address by going to a command prompt - start - progs - accessories - command promt. Then type in ipconfig /all and the addresses should be displayed. They take the form 192 - 168 - 0 - 1 or similar. I use free zone alarm as my firewall and that has a page which displays the ip address. You can set an ip address as trusted.

  lahorie 18:02 28 Oct 08

Is the file and printer sharing box ticked in the exceptions?

  valbv 00:28 29 Oct 08

Howard64 and lahorie. I have followed your notes and still unable to see the printer on the Notebook. Somewhere I have a spare printer lead so I think I will resort to connecting the Notebook to the printer when I need it. Many thanks for your help and patience.
Regards
valbv

  lahorie 15:30 29 Oct 08

I'm assuming you notebook is wireless, are you using a switch of any kind because you will not see the printer unless you notebook is linked to your pc either through a network or wireless. If the printer is wireless it's a different matter. If not, you will either need a small switch or hook up the printer to the notebook

  valbv 21:38 30 Oct 08

To lahorie. The notebook is wireless when Fn and F11 are pressed. This enables me to access the internet via my Linksys Router. My desktop is wired to the Router.Please refer to my initial letter above for details. Now when I use the share a printer program on the Notebook I only get as far as seeing the Microsoft Windows Network. I do not even see MSHOME or the Desktop Computer Name anymore. I have connected the Notebook to the Printer via a Notebook USB and it works. I thought perhaps the link would go from the Notebook via the router to the Desktop and then the printer. However I am not technically eqipped to see my possible error(s).

  Switcher 21:09 31 Oct 08

Have you set up Share this Printer on the PC to which the printer. is connected i.e. the desktop.
If not then Start > Printers And Faxes then right click on printer and select Share this printer.

  valbv 23:38 31 Oct 08

Yes the printer is set to share, but using 'add a printer' still only goes as far as recognising the WorkGroup name i.e. MSHOME, but not the Computer Name and consequently no printers.
However my desktop computer can read all the folders on my notebook (so I am halfway there). If I save a document in the 'Shared Documents' folder on the Notebook, I can open it on the Desktop and print it. Although this is second best (and the option of connecting the printer direct, the third) at least I can now print.
My thanks to all who have tried to assist. I will leave this open over the weekend in case someone has experienced this problem. I would add that both computers are using Windows XP Home Edition Version 2002 Service Pack 3.

  Switcher 17:43 01 Nov 08

Try Network Magic FREE program. It can set up your printer for you

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…