Unable to set Outlook Express as default mail

  Flying Teddy 23:50 PM 14 Jan 05

My problem started when I found that after hitting a 'mailto:' link in an incoming mail (I'm using Outlook Express 6.0), I get an error message saying that the default mail client is improperly installed. Then the darned thing opens 63 (yes, really) instances of IE, all saying that they can't open the page. These all have to be manually closed!

I have discovered that I cannot set OE as the default mail programme in OE 'programmes' tab, as it is not presented as an option. I've tried repairing IE/OE as suggested in many threads, but I'm prevented from doing this properly because SP2 has displaced many of the required files, and I'm asked to install the SP2 CD! Which of course I have not got as I downloaded SP2...

Since I have OE6 installed, I am at a loss as to why it is not presented as an option in the IE programme tab. All I'm offered is Hotmail. I'd gladly uninstall Hotmail in order to try and force the issue, but I don't seem to be able to do that either!!

Any ideas (sorry, I know it's late!)

Running XP Pro SP2, IE6/OE6

  LeadingMNMs 23:59 PM 14 Jan 05

Try going to,

Add / Remove Programs > Set Program Access and Defaults > Custom and select OE (hopefully it will be there)

The reason that the browser windows open is that Hotmail is set as the Default Client. Hotmail is webmail and so the computer tries to open www. hotmail .com. Though its strange that it does it 63 times.

  Flying Teddy 00:14 AM 15 Jan 05

Thanks for the thought, which I have tried, but unfortunately OE is not listed as an e-mail option. In fact it's not listed anywhere! It only says to 'use my current e-mail programme'.


  lotvic 01:29 AM 15 Jan 05

order the cd from this link, you will prob need it in the future anyway.

click here

read this page and see if it helps 'How to reinstall or repair Internet Explorer and Outlook Express in Windows XP'

click here;en-us;318378

regards and best of luck!

  THE TERMINATOR 01:49 AM 15 Jan 05

To make OE your default mail handler, you have to go to Tools menu>options.General tab, and click on make OE your default Mail handler....TT


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: When is Black Friday & what are the best tech Black Friday…

1995-2015: How technology has changed the world in 20 years

This is the animated Christmas ad everyone's tallking about

20 Mac Power User Tricks... That You Didn't Know