Unable to set default ISP

  griffon56 18 Jul 11
Locked
Answered

Running Win 7 Home Premium on Packard Bell iMedia desktop and using Firefox 5 as default browser, I can't set talktalk.co.uk as my ISP. I type it into the right box in the Internet Properties dialogue box, click 'Apply' and OK, but the next time I open Firefox it goes to 'about:blank' and shows a typical 'google' search page. The default ISP in The Internet Properties box is shown as 'about:blank' and talktalk.co.uk has disappeared. Anybody any idea what's going on?

  gengiscant 18 Jul 11
Answer

Do you mean home page, as ISP is 'internet service provider'. Anyway I have just had a look at Firefox and what you need to do is open Firefox, browse to the page you want as your homepage, then click on'tools' then 'options' then 'general' then underneath where it says 'show my home page' click on 'use current pages' then click on 'ok'. That should be it sorted.

  griffon56 18 Jul 11

Thanks gengiscant. By luck I found the same answer on Mozilla.com in an article about Firefox. My version of Win 7 doesn't have Tools - Options up above but if you click on the Firefox name it gives you the same choice. Why do they have to bxxxxr around with time proven layouts when there has been no actual change to them AND why is so much of the really important Windows stuff hidden down obscure paths which are not intuitive to find? Thanks again.

  tullie 18 Jul 11

Its nothing to do with your version of windows,its an option in your browser.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message