unable to send emails unless I disable firewall

  Kalitechnis 13:23 20 Jul 05
Locked

Since changing to broadband a short while ago, using an ADSL router (Netgear DG834) along with Kerio Personal Firewall, I have been unable to send emails (though can receive).

Disabling the Kerio firewall cures this.

Can some kind person tell me how I can get around this, eg perhaps setting up a rule to allow this? Or could it be my MTU settings? If this, how can I change them?

I am leaving the Netgear's SPI firewall in it's default setting-I do not (yet) know enough to set up rules on it.
(Does this [router's] firewall prevent unwanted traffic from going out as well as coming in? I am still using Kerio, as I continue to be wary of trojans & other malware etc. trying to access the net).

Many thanks for any help,

K.

  moore_mat 17:26 20 Jul 05

Hi K

The only thing I can think of is to look for your e-mail program in the "Network security" tabs. Here under the "application" section you can choose to enable and disable communications to specific programs. I would change the "out" sections to "permit" (you do this by clicking on the cross or question mark and cycle through the options) for your e-mail program.

Hope this works - let us know if you have any other problems.

Regards

M@

  Kalitechnis 21:41 20 Jul 05

Thanks for your reply, M@,

I have Kerio set up to allow traffic out and in for Outlook Express, TCP and UDP.

Is this what you mean?

K.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…