unable to send emails

  pienter 15:11 14 Sep 08
Locked

Outlook refuses to send emails with error message "Unable to connect to the server. ...SMTP server:'localhost'...0x800ccc0e" This occurred suddenly after running malware checks with Registry Mechanic, SpyBot and Spyware Doctor. Incoming mail and internet connections are not affected. Using System Restore to an earlier date has not helped. My ISP was originally Freeserve, later Wanadoo now Orange. I have tried various alternative names for the SMTP server without success. I note that the outgoing port server is 7362 rather than the more usual 25, but changing the server name or port only causes the error message to appear after a delay rather than instantaneously. Any suggestions?

  ened 15:58 14 Sep 08

You could try creating a new mail account but if I know Freeserve it will probably be alright again by tomorrow.

  pienter 18:42 14 Sep 08

Creating a new email account seems to have solved the problem despite identical information re the server having been used.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…