Unable to send email with attachments

  Dannyb 17:59 03 May 04

Just recently I have become unable to send email with attachments using OE6. When I click on send/receive the blue line runs across showing the email is being sent, but, just as the blue line reaches the end it stops and then sits there until it times out. I have tried leaving it for several minutes but nothing changes. I have Windows 2000 and McAfee Security 6 installed.

  Cuddles 18:02 03 May 04

Check OE6 tools>options>security and look to see if box is checked that stops attachments being sent or received.

  Dannyb 18:08 03 May 04

Cuddles, I could only find a check box relating to 'allowing attachments that could be saved or opened' nothing to do with sending.

  johnnyrocker 18:17 03 May 04

updated firewall av settings needing re config


  Dannyb 18:55 03 May 04

I have tried re-configuring and even switching off all of McAfee Security, but it makes no difference

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…