Unable to run programs.

  shedc 13:51 27 Jan 03
Locked

Clicking on a desktop icon produces a 'Windows cannot find file etc' statement and the program won't work. I have done 2 scans using 'Housecall' and 'Norton on-line' but no viruses have been found! I can only run a program by: 1. Right click on icon, select 'Run As' 2. De-select (uncheck) 'Protect my computer and data from unautorised program activity' 3. Click 'OK' and the program runs.

  JoeC 13:56 27 Jan 03

click here I don't mean to nitpick, but could you stick to the one thread ? As asked in your original thread, what was the name of the virus ?? ; }

  jazzypop 13:56 27 Jan 03

Your 'security' levels are set way too high.

What security programs do you have installed? Anti-virus, anti-trojan, firewall, etc, etc.

  shedc 15:01 27 Jan 03

No Virus found. Sorry started another thread since it doesn't appear to be a virus

Security wise running 'Zone Alarm'...or I would if it would run. Hanen't knowingly reset security settings.

  AL D. 15:16 27 Jan 03

Have you tried TweakUI,

  JoeC 15:18 27 Jan 03

Have you tried the SFC function yet ? Put your XP CD in then go Start > Run > then type in ( or copy and paste ) sfc /scannow . Note space between sfc and / . Apologies if you have. It might also be necessary to do a repair of your XP installation to be on the safe side.

  hgrock 15:22 27 Jan 03

i think it is your security setting and ZA, I had the latest version of ZA not the free version and it wouldnt let some progs run, it even asked me if to allow ZA to access the internet, i use Norton 2003 now less hassel and no help was forthcomming from the ZA people,
shut it down and restart your pc with out them and try to run the progs, you may have to disable them in msconfig first

  shedc 17:33 27 Jan 03

Unable to uninstall Zonealarm due .exe file problem, also it is not installing at start up presumably for the same reason.

XP disc with the manufacturers, they promise it is on its way.

Meantime: why can I run all programs by right clicking on the icon, select 'Run as ...', uncheck 'Protect my computer and data from unauthorised program activity', OK- and away it goes. Clicking on the icon produces 'Windows cannot find XYZ.EXE. Make sure you typed the name correctly etc'.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…