unable to right click and copy

  collinsc 21:19 03 Aug 09
Locked

Hi

My dad has somehow lost the functionality to right click a file and copy it - he can select 'edit' > 'copy' but this is not ideal. i would have thought it is something simple?!

advice appreciated.

thanks kindly

  woodchip 21:23 03 Aug 09

Go to Start\Programs\Accessories\System Tools\System Restore look for BOLD DATE a old one before is problem click it then choose restore

  collinsc 16:09 08 Aug 09

Hi
Tried that - did not work. I have now tried another mouse and that works fine - so it is the mouse..

It is a MS intellipoint wireless mouse - i uninstalled the programme but the mouse still worked - why would that be!?

i am trying to uninstall and reinstall and see if i can get it to work this way (otherwise new mouse required).

it just seems odd that i uninstall the programme and yet it still works.

thanks

  chub_tor 16:17 08 Aug 09

Even though you have uninstalled the Intellipoint add on programmes you will still have the standard Microsoft XP or Vista driver installed so the mouse will still have its basic functions. By uninstalling Intellipoint you have merely got rid of the fancy add ons that allows you for example to change the operation of the buttons, make it left or right handed etc.

  collinsc 16:31 08 Aug 09

thanks. So how can i uninstall all mouse capabilities and then reinstall? plus... is it worth me giving this a try at all?

  chub_tor 20:59 08 Aug 09

To uninstall the mouse completely you need to go to Device Manager, Mouse and other pointing devices, Right click the mouse and then click on uninstall. This will uninstall your mouse completely and you will have to use another way to shut down and reboot your machine. When it reboots the standard mouse driver will automatically be reinstalled, you can then try the Right Click, Copy function again and if it works you can then reinstall your Intellipoint function software.

  woodchip 21:17 08 Aug 09

To Shut Down Use Keyboard Alt plus underlined Letters theres Close under File etc also you have to watch the buttons as you navigate to the one you want to Press, Using the Tab Key and Enter Key

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now