Unable to remove programme from Pocket PC

  Dannyb 20:10 25 Jan 03
Locked

I have downloaded an updated version of a programme I already have and it won't install on my PPC. When I try a message reads, "\ProgrammeFiles\OmegaOne\BattPack\BattBar.dll is in use or in ROM close application using the file". Can't work out how to close it, so, tried to delete it, however, when I try to delete the file I get a message "Cannot delete BattPack access is denied. Make sure the disc is not full or write protected and the file is not currently in use" Where do I go from here??

  imindoors 20:33 25 Jan 03

you dont say what P D A you have

I have the COMPAQ iPAQ 3900. When I get lock outs and lock ups like that I resort to a soft reset.

Do this by inserting the pointer in the small hole at the bottom right hand corner of the machine for a second or so. Just just prod it in fact. The message comes up "Synchronising your installed programs" ( Too long and it clears your machine of everything) But leaves out any new recently installed stuff.

This is all asuming you have the iPaq machine of course.

hope it's been of some help anyway.

  Dannyb 21:27 25 Jan 03

Thanks imindoors bit I have already tried that. I have a Toshiba E570 running pocket pc

  imindoors 21:52 25 Jan 03

Mean a full Format then Danny . Do they supply Disc? If not go to there website and download To your hard disc.

Google should pount you there

Sorry cannot be of any further help

Imindoors

  Pauper 22:42 25 Jan 03

Are you trying to delete the program directly in file explorer or have you gone through start/settings/system/remove programs ?

  Dannyb 11:33 26 Jan 03

Tried both Pauper.

  Pauper 15:31 26 Jan 03

(sorry to ask the obvious but..)from the today screen have you shut down all running programs before trying to uninstall? (start/settings/system/memory/running programs/stop all).

  Pauper 17:49 26 Jan 03

Dannyb, I have downloaded and installed the trial version of this software on an E310 in order that I can try to remove it, this was achieved from the remove programs screen under 'system', a couple of the programs journal and battpack required that the device be soft-reset (a pint for imindoors!) and the program immediately removed without activating any other programs once the device re-started. Battoack is now completely removed.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…