unable to read webmail attachments

  sue1201 12:02 14 Oct 04

We use a web-based email service (RM EasyMail). On a new (XP pro) computer we are unable to read our email attachments although it is apparently set up identical to other (W2000) pcs here.

I have been through Internet Options/Security etc and can see no reason for this.

Can anyone help?

  PsiFox 12:24 14 Oct 04

Have you configured RM to run through Outlook Express?

If So Click Tools

Then options

Click security Tab

If the box "Do not allow attachments to be saved or opened etc." is ticked untick it

click apply then ok

Should then work


  sue1201 16:02 14 Oct 04

This is the strange thing - we're not using Outlook Express. We're online picking up the email.

Any more ideas?

  Irishman 17:15 14 Oct 04

If you're using IE try adding it to the safe sites zone under Tools-IE Options-Security.

  sue1201 18:31 14 Oct 04

Thanks Irishman, I already tried this but it didn't work. Just had a thought - I have 3 users configured and I'm not sure now who was logged on when I did this. If I set the Internet Options in this way for 1 user, will it automatically apply to all 3, or should I do it for all users?

Can't check just now as I am not on site.

  Irishman 18:52 14 Oct 04

You will have to set the same for all users.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…