unable to post reply to forum

  beeuuem 11:48 AM 20 Sep 12

Although I'm logged in any clicking on 'post' reply to a query just returns to the 'post' screen page. Is this just me ?

  rdave13 11:50 AM 20 Sep 12


  rdave13 11:50 AM 20 Sep 12

Ok for me.

  KRONOS the First 11:58 AM 20 Sep 12

I would stop clicking now if I were you,as I think you have well and truly posted here.

  beeuuem 11:58 AM 20 Sep 12

I also managed to post the original query ten times !

  beeuuem 12:00 PM 20 Sep 12

My apologies to all for the multiple posting !

  LastChip 12:25 PM 20 Sep 12

Well, they've really managed to screw the site up this time. It's loading at a crawl and I keep getting "unresponsive script" messages.

Almost unusable now and that's on a just built, brand new high spec computer, that's like lightening everywhere else!

Heaven only knows what it's like for anyone still on a dial up connection, or old machine.

Embarrassing for a site offering computer advice.

  KRONOS the First 12:51 PM 20 Sep 12


I agree, spam attack notwithstanding PCA has been slow since the "essential maintenance" some weeks ago. As you say other sites lightening fast but this one sadly crawls at times. Great shame.

  Aitchbee 13:06 PM 20 Sep 12

I'm on dial-up & using a 7 year-old laptop...with no problems on PCA...just a little hiccup now and again.


This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…