unable to play music CD on PC

  terendak_uk 19:27 06 Jul 04

Silly really. I insert a bought music CD to play, doesn't autoplay but when I Rclick and hit the "play" button( my player is WMP, by default)I get a text box stating that WMP does not recog the extension. On hitting the yes button when asked Do I want the player to try to play the file? WMP cannot find the specified file. If I Rclick the music CD icon and choose Audiocentral ( Roxio) I get the "this file does not have a programme assoc. with it to perform...Create an assoc. in the folder option control panel". If I explore the CD and hit any track , it'll play OK.
So....went to control panel and....not sure what to do...tried varous options with no success. Be very grateful for advice

  Indigo 1 19:36 06 Jul 04

If it's Win XP then Microsoft have recently released a patch for WMP Autoplay, click here

If that won't work or you are using another O/S then post again.

  THE TERMINATOR 19:40 06 Jul 04

double click on my computer icon, and from tools menu choose folder options, and file types tab, scroll down until you find CDA extension (CDAudio track), If you click on this, you should be allowed to change the program that opens with this file....TT

  terendak_uk 19:50 06 Jul 04

CDA files have WMP as default ( ie opens with...). There are a lot of "NONE" under ext. at the top of the list, tho. first is Audio playback, second Audio CD. Scrolling further down I can see specific file exts, such as CDA, which has WMP as default. My apologies.....WIn XP OS. It must be something I've accidentally hit, because until last week , any music CD I loaded, the PC prompted me to play.

  terendak_uk 19:51 06 Jul 04

and they play fine in WMP etc

  terendak_uk 19:55 06 Jul 04

altho I can succesfully copy to HD as MP3, when I explore this music CD, there are mov files on it( they play fine) but the music tracks are not seen....I just see a folder that doesn't have an association( and won't open, of course) must be a simple explanation.

  THE TERMINATOR 19:58 06 Jul 04

the file ext's that have (NONE) are ok, so are mine. d/click my computer and right click your cd drive and choose properties. click on the auto play tab, choose music cd from the pulldown list and enable action to perform, and click on play with windows media player....TT

  THE TERMINATOR 20:01 06 Jul 04

Then click on apply....TT

  terendak_uk 20:02 06 Jul 04

Thanks Indigo.... Repaired. Got back autoplay for conventional CDs. Still have same problem with music CD that has mov files on it.However, rest is good. Thanks
Still would appreciate further info on this mixed mov/CDA CD.

  terendak_uk 20:08 06 Jul 04

checked done that too.
OK ..only "problem " I have now is that this partic. music CD autostarts and kicks into the two videos.If I Rclick, explore the CD, I can see all folders EXCEPT "main"....must be where the CDA tracks are files are????
Appreciate input/advice

  terendak_uk 20:10 06 Jul 04

all I want to do is PLAY this darn CD while I'm working on my PC.TV on the Radio....pretty different, musically, and darn challenging , PC lol
NB Fixed other probs, tho..thank you!

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…