Unable to open I.E.

  Limpy 15:20 01 May 09
Locked

I have XP3 set to advise me when updates are available. 2 days ago when I switched computer on there was a message saying updates available. I checked to see what they were, one was for Outlook Express Junkmail and the other was IE8. I decided to download and since then I have had problems. I cannot open IE or Windows updates or Microsoft update. On my Google toolbar if I click on Tools then Internet options nothing happens. I checked Add/Remove and IE8 is not shown. Any suggestions????

  rawprawn 15:24 01 May 09

System Restore

  Graham. 15:25 01 May 09

System Restore to a time before the problem started.

  Limpy 15:27 01 May 09

Sorry I should have mentioned that that was the first thing I tried. No change!!

  Graham. 15:48 01 May 09

Is the update in Add/Remove?

  Limpy 15:52 01 May 09

NO!! Only IE7.

  rdave13 15:57 01 May 09

Have a look here; click here

  rdave13 16:05 01 May 09

It might be better if you disable any extra toolbars you have in manage addons first.

  Limpy 16:31 01 May 09

Thanks rdave13. I think my problem is bigger than I thought. I went to the link you suggested and clicked on the Microsoft "fix it" and nothing happens.

  rdave13 16:44 01 May 09

Scroll down to the alternative fix for XP.

"Alternative steps for Windows XP or for Windows Server 2003
To uninstall Internet Explorer 8, follow these steps:
Carefully select and then copy the following command:
%windir%\ie8\spuninst\spuninst.exe
Click Start, and then click Run.
In the Open box, type Cmd.exe, and then press ENTER.
Right-click inside the Cmd.exe window, and then click Paste to paste the command that you copied in step 1.
Press ENTER to uninstall Internet Explorer 8.
When the uninstall program is finished, restart your computer.
After you follow these steps, go to the "Did the alternative steps fix the problem?" section to verify that your earlier version of Internet Explorer is restored."

  Limpy 17:01 01 May 09

I tried that and it said that the bit I copied and pasted was not recognized as an internal or external command.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…