Unable to make Wireless connection for devices

  bpzoom 10 Jul 12
Locked

W7. Internet connection is through BT Home Hub2 and is hardwired. No problem at all. But my wireless connected BT internet radio and my wife's Kindle can no longer connect to the internet. The radio says connecting to network but does nothing. I have changed nothing I am aware of. I have looked at the BT Home Hub Wireless set up page and the settings are Using WPA and WPA2 and the correct wireless encryption key is there. Channel selection is automatic. I have changed that to 3 other suggested channels, no result. Frankly it is all Greek to me and I do not know what I am looking at. Can anyone advise what might be wrong and how I reconnect the Kindle by wireless and the internet radio please? (I know I can use a USB to connect the Kindle, but not the radio).

  difarn 11 Jul 12

I saw another post on the same subject and it appeared that the internet radio uses WEP settings to connect.

There appear to be two options available - either upgrade firmware for radio or change Home Hub to WEP.

I am attaching an article from BT about this particular problem, although your radio may not be a BT model. I hope this will be useful.

In relation to the Kindle it may be that you need to change the wireless channel - there are posts that indicate that channel 13 has problems but channel 11 is fine. To do this you will need to access the router's configuration pages. BT article here.

Advertisement

This thread is now locked and can not be replied to.

How to watch Wimbledon 2015 live online: follow the tennis from your laptop or PC

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message