unable to locate scanner

  flaggy 14:22 12 Oct 03
Locked

Loads of settings seemed to change on my PC, and I lost the twain driver for Works Suite. When I reinstalled works I used a twain driver from 'Style Cam Snap'and it seems to be working fine. However, my PC is unable to locate my scanner and I don't have any software with it. It was supplied as a package by Tiny - of infamous repute - and I don't know what to do. I've tried unplugging and plugging it back in but PhotosuiteIIIse doesn't list it. the box remains blank whatever i do. Any ideas?

  BarryKeith 14:28 12 Oct 03

Check on the make & model no. of your scanner, go to the manufacturers website and download the latest version of the drivers for your operating system. Make sure that the scanner is disconnected from your computer before installing the software, once installed, plug your scanner back in and it should be recognised and installed by the OS.

  Forum Editor 14:32 12 Oct 03

it isn't their fault.

Does the scanner have a brand name? If it does you should be able to download some software for it. I'm not holding out too much hope on this, as I seem to remember we had a similar problem a long time ago, and it was a bit of a nightmare tracking down the scanner driver.

Does the scanner show up in device manager by the way? If it does, you can try the 'update driver' option, and get Windows to scan itself for the missing driver. Unless you deleted it you may get success with that method.

  pj123 14:49 12 Oct 03

There was a thread on here a very long time ago, (as the FE says) and, try as I might the search engine still doesn't work for me. The scanners that Tiny supply with their computers are generally all the same. Give us the model number that is on the bottom of your scanner.

  woodchip 15:01 12 Oct 03

I do believe the scanner is a "Opticpro" from and old thread I seem to remember, but do not know the model try a 4800 driver

  palinka 18:23 12 Oct 03

I know this is unlikely, but are you sure it's plugged in/connected? I ask 'cos my sister had similar probs & turned out the connector had dropped out.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…