Unable to locate IPX Network

  Muzzsjm 12:59 12 Jul 04
Locked

Hi All

Have a custom built PC running Athlon XP 2800+, 1024mb DDR RAM and a Radeon 9800 Pro, also have a Sony Vaio Laptop with PIIII 2.8ghz, 512mb DDR and a Radeon 9700.

Both PCs are connected using a Netgear Router. PC's network and Internet game fine bar one game.

Warcraft II will not work on a network, PC is fine but laptop gets:

Cannot locate IPX network.

Protocol is installed in Windows XP, drivers all installed, other IPX games work ok.

Any ideas?

  Muzzsjm 22:23 12 Jul 04

No ideas then? lol

  AndySD 22:53 12 Jul 04
  Muzzsjm 09:10 13 Jul 04

Already tried that :-(

  AndySD 13:54 13 Jul 04

Have you made sure that the xp firewall is turned off. Also is the game patched? Have you tried uninstalling then reinstalling the game?

  AndySD 14:13 13 Jul 04
  Muzzsjm 01:08 20 Jul 04

Hi

I have tried reinstalling IPX protocol and disabling XP firewall. Tried patching the game and default install.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…