Unable to load winxp

  reddwarfcrew 15:13 02 Apr 05
Locked

I have a ASUS A8V mobo with a new SATA hard drive (which has been partioned and formatted with the seagate software).

When I try to loas XP (sp2) it fails to detect the hard drive. The 'solution' is at:

click here

but I have tried drivers from the mobo CD and also the ASUS website.

None work.

I haven't been able to find any on the promise website as I have no idea what the product is.

Can anyone help?

  Fruit Bat /\0/\ 15:30 02 Apr 05

You have to press F6 and load the drivers from a floppy at the appropriate time during the setup routine. Watch for the F6 message at the bottom of the screen.

  Fruit Bat /\0/\ 15:31 02 Apr 05

You have to press F6 and load the drivers from a floppy at the appropriate time during the setup routine. Watch for the F6 message at the bottom of the screen.

  reddwarfcrew 15:32 02 Apr 05

I'm doing that and adding the drivers, but it still doesn't detect it.

  Rayuk 16:44 02 Apr 05

Do you have the deluxe version with the via and Promise sata connectors?

  reddwarfcrew 18:15 02 Apr 05

Yes I do.

I've just finally found the right set of drivers on the CD. Not very clear at all!

  Rayuk 19:17 02 Apr 05

OK let us know how you get on[perhaps the via controllers would be the better choice]

  reddwarfcrew 19:52 02 Apr 05

its lookin okay now. Yes it was the via ones that were needed.

Tell you what, its very hand having a TFT that has 2 inputs so I can have both pcs connected to the monitor at the same time.

I am finding it difficult to remember which keyboard and mouse to use thou!! :-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…