Unable to load TWAIN server?

  Knocker 15:52 29 Mar 04
Locked

My Canon MP700 multifunction machine has worked fine until last week. When trying to scan an image I get the default "Unable to load TWAIN server" I also get a no response when trying to "Acquire" an image using my picture software. I have reloaded the drivers from the CD and looked for updated drivers from Canon website. I am running on Windows 98SE and PaintShop Pro 7 software. Am I confusing 'server' and 'driver' and trying to fix the wrong thing?

  Clint2 16:28 29 Mar 04

This may help click here

  Knocker 19:23 29 Mar 04

Clint2
Cheers for the info. Tried that. It appears to be WindowsXP orientated and I still run Win98SE. I seem to have all the necessary .dll files in Twain_32. I am still not sure of the difference between 'server' and 'driver'. I have checked several web sites searched under "TWAIN problems" and my confusion grows. I have even sought help from the Canon website support section with a nil response to date.

  Knocker 14:41 31 Mar 04

Canon Support group responded to my problem. Solution was to uninstall all Canon software and reinstall. Problem appears to be resolved.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…