//some 3rd party need geo

Unable to install V-Com Suite 5

  Curio 18:25 13 Jan 05
Locked

My son, using Windows ME recently cleared Cookies from his system. Following this he found he was unable to access the Internet properly. He could connect to his Home Page but get no further.
He carried out Spybot, Adaware and AV checks, all with a negative result. De-frag also done.
On the advice of Tiscal Tech Help he carried out a System Restore to a fortnight before the problem occurred. This solved his problem but left him without protection of AV and Firewall.
On trying to reinstall V-Com Suite 5, Windows Installer gives the following message "The feature you are trying to use is on a Network Resource that is unavailable. Click OK to try again or enter an alternate path to a folder containing the Installation Package GLC72.tmp in the box below."
No trace of GLC72.tmp found in his hard Drive or The Vcom Suite 5 CD. Ha tried to create a path to the CD but is rejected each time.
I am putting this help request on as he has no protection on his PC at the moment and does not want to risk Virus/Trojan infection to add to his woes. All offers of help appreciated.

  ICF 19:35 13 Jan 05

Have a look click here

  Curio 20:08 13 Jan 05

Will update him tomorrow. Will also keep you posted.

  Curio 16:00 15 Jan 05

and passed on. Patch would not recognise GLC72 file and would not execute the .exe file. Son has decided to bite the bullet and format his Hard Drive and upgrade to XP.

  Curio 15:42 24 Jan 05

Son has formatted HDD, Clean install of XP Home SP2 carried out. VCom Suite installed and running perfectly as is the rest of his System - 'til the next time!!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…