Unable to Install Lexmark x85 Printer After SP2

  Big Trev 22:31 15 Aug 04
Locked

I have a Lexmark X85 Printer / Scanner and it has always been somewhat tempramental requiring reinstallation every so often. However, I have just installed XP SP2 and I am now unable to install the printer. I have tried doing it in safe mode etc but to no avail. It all seems to go wrong when i plug in the USB cable during the instalation.

I am bamboozled! Can anybody help?

  LastChip 23:12 15 Aug 04

Try breaking the rules.

Ignore the installation program and close down your computer.

Plug the Lexmark in and turn it on.

Boot-up the computer, and when it recognises new hardware, let XP install it's own drivers (auto-configure). The chances are, as you have installed the printer before, XP will load the "normal" drivers, but configure the printer it's own way. Often, this leads to stability with the printer.

You have nothing to loose; do you?

If it all goes pear shaped, you can always un-install and start again, and you'll be no worse off.

Incidentally, I found this out by chance, having had a Lexmark that refused to work on a network. Sad to say, Lexmark Tech. Support were as good as a nine bob note and it took me several months on and off, to find the solution. I think it was the result of shear desperation in the end!

  Big Trev 07:21 16 Aug 04

Thanks LastCHip. I tried that and it goes through the whole installation process (including pointing out that the hardware I am installing hasn't passed Microsoft XP logo testing, which it never did before) but at the end there was no Lexmark printer in the printer folder.

Like you, I have found Lexmarks Technical Support to be simply not there...so has anybody got any other ideas. The printer was only purchased last year so it isn't a decripit, obsolete, old thing.

  €dstowe 08:31 16 Aug 04

Have you looked at the Lexmark website to see if there is any new software?

It may be a good idea to download new software anyway as there is a good chance it will be more up to date than the disc supplied with the machine.

  LastChip 18:35 16 Aug 04

Boot-up the machine and when stablized, plug in the printer.

If you get a New Hardware pop-up, close it and ignore.

Now open the Printer folder and try the Add Printer Wizard; or have you already tried that?

  Big Trev 19:24 16 Aug 04

That didn't work either. Any other ideas? The IT guys at work couldn't help either!

  LastChip 20:56 16 Aug 04

When you're trying to install the printer, is everything else closed down? In particular anti-virus software, but in general, all other programs.

  keverne 21:01 16 Aug 04

Have you tried using a different USB port if available?

  Big Trev 22:33 16 Aug 04

LastChip - I've tried an installation without the anti-virus software being on.
daconnor - I've tried at least five USB ports.

I do get an error message after each unsuccessful installation attempt. As follows:-"C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose "Close" to terminate the application." As well as close, you can click "Ignore", both without effect.

I have also discovered that the Scanner part of the All In One Printer works after installation.

Also when I try to run the driver I downloaded from the Lexmark website I get an error message stating it is not a valid Win32 application. Yet it is supposed to be a Windows XP compatible driver.

Does anybody know what is going on?

  LastChip 22:52 16 Aug 04
  Big Trev 23:52 16 Aug 04

That worked! My printer is installed and a test page printed.

Thanks everybody for all your help.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…