Unable to initialize

  BigMo 15:30 30 Mar 05
Locked

I have a problem with my Mustek 1200 UB scanner. I am running Windows XP SP2.The last time i used it everything was fine. Went to use it today with Microsoft Office Document Scanning and got the message 'unable to initialize scanner. check scanner connection and scanner software'
I have done this and reinstalled scanner and drivers. I even downloaded the drivers again from mustek incase somehow my original drivers had got corrupted. I have tried the scanner in another port which i know works, still no joy.
I have looked in word and my imaging software and neither of these recognise my scanner although it appears to be working correctly under device manager.
Does anyone have any ideas?

  BigMo 18:07 30 Mar 05

Further to my last, i have been able to load it on to my Kids Pc ok so the problem must be with my PC and not the scanner. Any ideas would be very much appreciated.

  BigMo 20:55 30 Mar 05

When i go into Scanners and cameras from the control panel my scanner doesn't show up there although it does appear in the device manager which reports it as working correctly.
Surely there must be a fix for this!!!!

  BigMo 21:12 30 Mar 05

ignore my last was having a blonde moment as scanner was unplugged when i went into control panel. The original problem still remains though.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…