Unable to hear modem dialing ISP

  ray27 16:41 07 May 03

Since a reinstall of windows xphome on my new machine( due to a virus infection after having the thing for only 2 days ) the reassuring sound of the modem has gone awol
Ihave checked the volume control for the modem in the control panel /modems/device manager etc and that is set on max I have doweloaded the latest driver but without any joy.
Its only a small thing but its very annoying as it was ok before I re-installed windows
any ideas anyone
cheers Ray

  mole44 17:08 07 May 03

if it works don`t worry,the sounds anoying at the best of time.it aint broke don`t fix it

  helcat 20:00 07 May 03

I have windows XP. Right click on volume icon in systems tray - click on "Open volume Control". On mine there are seven sliders one of which is headed "phone". Adjust as necessary!

  Stuartli 20:25 07 May 03

To some of us the modem's "screeching" is a reassurance that everything is in order - any occasional change in tone usually indicates an engaged signal.

  jediknight007 21:29 07 May 03

Have you made sure that it is set to Tone Dialing?

  ray27 10:54 08 May 03

Thanks for the hints everybody
I tried what helcat recomended but when I right click on the speaker icon I dont get "open volume control"
Maybe its because I have an Audigy setup as its all their stuff that comes up when I do right click the speaker Icon
I looked in sounds and audio devices in the control panel but could not find a volume control marked "phone " And I agree with you Stuartli
And surely mole , if the thing worked before the reinstall of windows then it must be broke,I dont mean the actual modem but whatever is needed for it to function correctly

  flowerdew 11:58 10 May 03

I had a computer that never provided an audio modem output from new. I tried everything in the book. A solution was to plug an earphone jack into the modem (I think the modem). Result, when I wanted to check working I listened. At all other times I could faintly hear the earphone on the desk. Result no irritating overloud modem (often a feature of FAQ's pages) together with reassurance. Worked like this for 4.5 years. Like the man says - if it aint REALY broke leave it alone - is good advice.

  Ellie3009 12:46 10 May 03

Try this...
I'm not familiar with XP, but you need to go to Control Panel, then System, then the Device Manager tab.

DOuble click your modem on this list to open the properties box, and look through all the tabs. On on of these, (Its under "modem" on mine) there should be an option to turn the Modem Speaker VOlume on or off. And that should sort you out!

  Stuartli 21:34 10 May 03

Apparently the method with XP is to go to the Phones and Modems Options, Properties. On the Modem tab there are three options; the first is a slider to adjust the speaker volume.

  cracker²³ 22:52 10 May 03

Hi,go into control panel,Internet options,connections,settings,properties.Click on the configure modem button and make sure the "enable modem speaker" box is ticked.Hope this helps

  hp2o 23:16 10 May 03

Ray27 nothing is broke i had the same problem a few months ago after reinstalling xp, but can't for the life of me remember how i resolved it, just keep playing around with the sound settings i know i did for a couple of days and finally got it working. if i remember how i did it i'll post back,i know this is not much help but i just wanted you to know nothing is broke.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…