Unable to format a HD

  itsmagicvi 09:21 10 Jan 09
Locked

HP Pavilion with 2 drives each 120G. One drive has Vista on one partition (C) and a recovery set in the other (D). The second drive I originally partitioned to 2 x 60G as Drive (E) and (F). No problems with E. Drive F was showing no files in explorer but registering 30G used in My Computer. Efforts at reformatting failed all down to the insistence that the drive is in use by another program. I have tried 1. Computer manager; 2. MSDOD command; Booting up a Windows XP Pro CD to force a format on F (it told me there were no HD's on my computer); Booting up a Vista CD to force a format on F - this removed the 30G in use; 4. Loading Vista on C in safe mode.
Help
I have Partition Magic and Drive Image available.

  MAT ALAN 10:32 10 Jan 09

In use by another prog.

turn off system restore monitoring for that partition, and any other scanning software you have

  itsmagicvi 11:01 10 Jan 09

Hi Mat Alan,
It seemed like a good idea but it has not worked - fromat & reduce volume etc still greyed out in Computer Management and a message to say drive in use by another program or process.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac