Unable to find....msnp32.dll

  curlylad 21:26 17 Oct 05
Locked

Win 98SE , start up produces this message :-

"Unable to find the dynamic link library msnp32.dll

The system cannot find the file specified.

Some or all of the following features are not available.

Microsoft Network."

If I click OK the message goes.If I go start , run , type 'regsvr32 msnp32.dll' , OK , I get this message:-

"LoadLibrary("msnp32.dll")failed.

GetLastError returns 0x00000002"

Can anyone help ?

  stalion 21:29 17 Oct 05

you can get the file here click here

  De Marcus™ 21:29 17 Oct 05
  curlylad 21:44 17 Oct 05

Ive downloaded the file already and tried that but I still get this message.

  Number 7 22:06 17 Oct 05
  splork 22:17 17 Oct 05

you need to type the exact path before the .dll

  splork 22:18 17 Oct 05

c:\windows\system\ for win9x usually

  splork 22:20 17 Oct 05

sorry, ignore that, should've read more carefully

  woodchip 22:22 17 Oct 05

Type msnp32.dll in the Find box, See what size the file is by right click/Properties, It should be 81,920 bytes

  woodchip 22:23 17 Oct 05

And should be in the System Folder

  curlylad 18:17 23 Oct 05

Thanks all for the help , this was to do with the old networking software , it still had bits lurking about so I found the rest of the files and purged them , jobs a good un !

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…